Chat

Author Topic: Deflemask v0.12.0 Doesn't Work on Ubuntu 16.04 Xenial  (Read 128 times)

Offline holofonoro

  • Newbie
  • Posts: 1
  • Delek FTW
    • Email
Deflemask v0.12.0 Doesn't Work on Ubuntu 16.04 Xenial
« on: March 14, 2017, 05:20:19 AM »
Hi everyone
I've used some Linux Distributions in which Deflemask worked just fine, like Linux Mint 17 (Based on Ubuntu 14.04, ran the executable without problems) and Manjaro XFCE (Installed from AUR, ran without issues). Now I'm using Xubuntu 16.04 (Xenial) but Deflemask v.0.12.0 executable file doesn't seem to work.

Is there something I have to install first? Does anybody else have this issue?

Thanks in advance  :'(

Offline NARFNra

  • Jr. Member
  • Posts: 98
    • Email
Deflemask v0.12.0 Doesn't Work on Ubuntu 16.04 Xenial
« Reply #1 on: April 02, 2017, 08:15:06 PM »
I know this is late, but try running "ldd /path/to/executable" to see if you're missing some library dependencies of some sort.